General Slowness to Connect & Interact
Incident Report for Discord
Resolved
This incident has been resolved via multiple mitigations.
Posted 15 days ago. Jan 04, 2019 - 14:28 PST
Update
We've added more capacity to some systems and are working on fixing some remaining slowness.
Posted 15 days ago. Jan 04, 2019 - 14:16 PST
Update
Discord is working well right now. We continue to work on adding capacity to a couple of systems that are exhibiting signs of load. We are leaving this incident open while we continue to add capacity to these systems and monitor for a decrease in load.
Posted 15 days ago. Jan 04, 2019 - 13:33 PST
Identified
We've identified some slowness in our Redis caching cluster and are working to expand the cluster at this time.
Posted 15 days ago. Jan 04, 2019 - 12:28 PST
Investigating
We are aware of some slowness while connecting to and interacting with the Discord service. The team is online and investigating.
Posted 15 days ago. Jan 04, 2019 - 12:13 PST