Sporadic Issues with Latency and Sending Messages
Incident Report for Discord
Resolved
We have expanded the database cluster and believe everything is back to normal.
Posted 3 months ago. May 30, 2019 - 17:34 PDT
Identified
We are aware of some ongoing/sporadic issues with latency and sending messages. We believe we have identified the cause and are working to expand our MongoDB cluster in order to provide some breathing room.
Posted 3 months ago. May 30, 2019 - 14:43 PDT