Connection Issues
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 10, 2017 - 17:56 PDT
Monitoring
We've narrowed down the issue to a networking problem within GCEs infrastructure and we've isolated the effected nodes. We're still monitoring and following up with Google.
Posted 2 months ago. Aug 10, 2017 - 15:10 PDT
Investigating
We're aware of a small percentage of users experiencing issues when connecting or using Discord. We're currently investigating.
Posted 2 months ago. Aug 10, 2017 - 14:20 PDT