Connection and message send issues
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 17:25 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2020 - 17:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 17:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 17:13 PST
Investigating
We are investigating issues connecting and sending messages.
Posted Jan 13, 2020 - 17:12 PST
This incident affected: API.