Connection Issues in Michigan
Incident Report for Discord
Resolved
We've not heard any further reports of users experiencing connection issues in Michigan. If you're having problems connecting to Discord please reach out to our support team on twitter or via are support page. We'd like to apologize for this fairly lengthy outage for Michigan users, and ensure you we're working to improve our response and speed when handling issues like these.

Finally, we've isolated the issue to a bad peering port with Google. Unfortunately due to complications it took our upstream quite some time to drop traffic to this bad peer, which caused the duration of the outage to be much larger than what we consider acceptable. We're working directly with our upstream to ensure they properly handle problems like this in the future.
Posted 13 days ago. Oct 10, 2017 - 14:07 PDT
Monitoring
We've received word from our upstream that they've isolated the issue and have instituted a fix. We're monitoring as users reconnect.
Posted 13 days ago. Oct 10, 2017 - 13:48 PDT
Update
We're still actively working with our upstream providers to resolve this issue.
Posted 13 days ago. Oct 10, 2017 - 13:33 PDT
Identified
We're aware of an elevated error rate when connecting to and using the app within the greater Michigan area. We're currently working with our upstream providers to diagnose and resolve these issues.
Posted 13 days ago. Oct 10, 2017 - 12:22 PDT