Connectivity Issues
Incident Report for Discord
Resolved
Things have been continued to be stable and we've isolated the root cause of the issue - instituted a short term fix, and are working on more long term fixes that will be deployed as soon as they're ready.
Posted Jun 22, 2017 - 18:59 PDT
Monitoring
At this point we're not aware of any further connectivity or message send issues. We'll continue to monitor as we further investigate the problems we observed.
Posted Jun 22, 2017 - 13:23 PDT
Identified
We've isolated the issue causing connectivity issues and errors when sending messages, and we've instituted a fix. Currently it appears the majority of issues have recovered.
Posted Jun 22, 2017 - 13:15 PDT
Investigating
We're investigating an issue with one of our primary data stores which is causing an extensive outage for users.
Posted Jun 22, 2017 - 12:58 PDT