Connectivity Issues
Incident Report for Discord
Resolved
The issue has been fully mitigated, and service has been restored.

Total impact:
- Between 10:36 and 11:04 AM - message sends were slow for some users with a stronger impact to DMs.
- Starting a new session was slow for some users.

In order to mitigate we disabled a few non-critical systems:
- Marking a channel as read.
- Updating friend suggestions.

At this time - all services have been fully restored. Our team is also aware of the root cause of the issue and we are working on a more permanent fix.
Posted Mar 17, 2017 - 12:11 PDT
Identified
The issue has been identified, and service is restored while we mitigate.
Posted Mar 17, 2017 - 11:09 PDT
Investigating
We are currently investigating connection issues to Discord. Updates coming soon.
Posted Mar 17, 2017 - 10:48 PDT