DM Receiving Issues
Incident Report for Discord
Resolved
We've isolated the issue to an intermittent failure of our presence service (which routes DMs & powers the friends list). We've restarted the affected components and service is now fully restored.
Posted about 1 month ago. Jun 14, 2017 - 20:04 PDT
Monitoring
The incident has been resolved. We're aware of the root cause of the issue and are working on a more in-depth post-morterm as to why it occurred in the first place.
Posted about 1 month ago. Jun 14, 2017 - 19:56 PDT
Investigating
We are aware of DMs failing to send.
Posted about 1 month ago. Jun 14, 2017 - 19:48 PDT
Monitoring
We've instituted a fix that has resolved all known issues for users. We're still monitoring and investigating the root cause of this issue.
Posted about 1 month ago. Jun 14, 2017 - 13:28 PDT
Identified
We've narrowed down the issue to a problem with one of our internal services, and we're working on a fix. For now this is still resulting in some users missing DMs, having outdated friends lists, or experiencing crashes on iOS devices.
Posted about 1 month ago. Jun 14, 2017 - 13:05 PDT
Investigating
A small portion of users are experiencing issues receiving direct messages from other users. We're looking into and isolating the cause of this interruption.
Posted about 1 month ago. Jun 14, 2017 - 12:36 PDT