Issue with emojis, webhooks, and some other features
Incident Report for Discord
Resolved
The rollback has completed - and the issue should be resolved. A full client refresh/restart should reconcile any weird state. Apologies for the inconvenience.
Posted Jan 15, 2020 - 18:09 PST
Identified
We have identified an issue related to an ongoing code deployment affecting the availability of some features (such as emojis) as well as friend requests, sending DMs, and a few other things.

We are rolling back the affected systems now.
Posted Jan 15, 2020 - 17:48 PST