High request latency
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 4 months ago. May 19, 2019 - 11:25 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 19, 2019 - 11:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. May 19, 2019 - 11:10 PDT
This incident affected: API.