Direct Messages Not Sending
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 8 days ago. Nov 12, 2017 - 11:47 PST
Monitoring
Everything should be back to normal.
Posted 8 days ago. Nov 12, 2017 - 11:44 PST
Identified
Our central presence service has a minor outage and is currently recovering.
Posted 8 days ago. Nov 12, 2017 - 11:41 PST