Increased API Latency & Failed Message Sends
Incident Report for Discord
Resolved
Issue has been resolved and service is now restored.
Posted 7 days ago. Dec 04, 2018 - 11:41 PST
Identified
Engineering has identified the root cause and are actively working to repair this issue.
Posted 7 days ago. Dec 04, 2018 - 11:40 PST
Investigating
We are aware of issues regarding higher than normal latency, and failed message sends. This issue is being actively investigated.
Posted 7 days ago. Dec 04, 2018 - 10:42 PST
This incident affected: API.