Elevated Error Rate Connecting and Sending Messages
Incident Report for Discord
Resolved
Service is stable and operating as expected.
Posted 19 days ago. Sep 28, 2019 - 11:46 PDT
Monitoring
Service is stable and operating at full capacity. Oncall engineering continues to monitor the cluster as traffic levels increase.
Posted 19 days ago. Sep 28, 2019 - 11:16 PDT
Update
Recovery operations are continuing. Service is stable but operating at a reduced capacity, oncall engineering is working to return the service to nominal capacity.
Posted 19 days ago. Sep 28, 2019 - 11:04 PDT
Identified
Oncall Engineers have identified a root cause and service is being slowly restored. Traffic is being slowly ramped back up while our engineering teams monitor service health.
Posted 19 days ago. Sep 28, 2019 - 10:45 PDT
Update
Oncall engineers are actively investigating this issue and working to restore the service.
Posted 19 days ago. Sep 28, 2019 - 10:38 PDT
Investigating
We are currently investigating elevated error rates with connecting and sending messages.
Posted 19 days ago. Sep 28, 2019 - 10:12 PDT