Connectivity Issues
Incident Report for Discord
Resolved
An unexpected node failure caused degradation in service and we are investigating the root cause.
Posted 21 days ago. Sep 26, 2019 - 17:56 PDT
Investigating
We are currently investigating this issue.
Posted 21 days ago. Sep 26, 2019 - 17:46 PDT
This incident affected: API and Gateway.