Elevated API Errors
Incident Report for Discord
Resolved
At this time service has returned to normal. This was the result of degraded performance in one of our databases as fallout from the earlier outage related to slow disk IO in GCP. At this time the database is back to being in the expected state.
Posted Dec 08, 2019 - 07:43 PST
Monitoring
Our database capacity has been restored and throttling disabled.
Posted Dec 08, 2019 - 07:23 PST
Update
We're in the process of restoring expected capacity and working to reduce the amount of throttling currently impacting connections. We should have more information soon.
Posted Dec 08, 2019 - 06:18 PST
Identified
We are currently working to resolve database connection issues across the product. New connections to Discord are throttled while we address the issue.
Posted Dec 08, 2019 - 05:10 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 08, 2019 - 05:03 PST
This incident affected: API.