European Connection Issues
Incident Report for Discord
Resolved
We're not aware of any further connection issues at this time.
Posted 18 days ago. Apr 05, 2018 - 13:53 PDT
Monitoring
Cloudflare has rolled out a fix in the datacenter causing problems which has resolved these issues for the majority of users. We're still monitoring problems and we'll be following up with Cloudflare to understand how this issue can be avoided in the future.
Posted 18 days ago. Apr 05, 2018 - 13:28 PDT
Identified
We're aware of connection issues causing problems for users in the European region. We've identified the problem as an issue with our upstream provider Cloudflare. We're currently working with Cloudflare to mitigate this issues, and we apologize for any inconvenience.
Posted 18 days ago. Apr 05, 2018 - 13:03 PDT