Connection Issues and High API Latency
Incident Report for Discord
Resolved
We're not aware of any further issues at this time. The team will continue to work on resolving the root cause of this problem to prevent future issues.
Posted 15 days ago. Sep 07, 2018 - 13:02 PDT
Monitoring
We've mitigated the problem causing issues when connecting and high api latency. We'll continue to monitor as the team diagnoses the root cause.
Posted 16 days ago. Sep 07, 2018 - 11:31 PDT
Identified
We've identified the issue causing this problem and we're working on mitigation.
Posted 16 days ago. Sep 07, 2018 - 11:24 PDT
Investigating
We're investigating a problem causing issues when connecting and high API latency. We hope to have an update shortly.
Posted 16 days ago. Sep 07, 2018 - 11:21 PDT