Sending Messages Degraded
Incident Report for Discord
Resolved
Service has been restored and is stable.
Posted 3 months ago. Dec 29, 2018 - 07:16 PST
Identified
The root cause of this issue has been identified.
Posted 3 months ago. Dec 29, 2018 - 07:15 PST
Investigating
We are currently investigated an issue sending messages.
Posted 3 months ago. Dec 29, 2018 - 06:54 PST
This incident affected: API.