Sending DMs currently impacted
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 09, 2018 - 15:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 days ago. Oct 09, 2018 - 15:08 PDT
Investigating
We're aware of an issue affecting sending DMs and viewing online friends. We're online and working on a resolution
Posted 9 days ago. Oct 09, 2018 - 15:08 PDT