DMs delayed and Online friends missing for some users
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 10, 2019 - 13:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 10, 2019 - 12:59 PDT
Investigating
Still seeing issues, we are investigating again.
Posted 6 months ago. Mar 10, 2019 - 12:28 PDT