DMs / Friends List Issues
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 28, 2018 - 16:16 PDT
Identified
We've identified the issue and are rebooting the affected component. Service should recover momentarily.
Posted 2 months ago. Sep 28, 2018 - 16:12 PDT
Investigating
The team is aware and investigating issues with DMs not being delivered and friends lists showing no one online.
Posted 2 months ago. Sep 28, 2018 - 16:07 PDT
This incident affected: API.