Long connection times for Brazil voice servers
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 20:16 PDT
Monitoring
The capacity crunch has been resolved but we are continuing to monitor the situation.
Posted Mar 20, 2020 - 20:00 PDT
Identified
We are experiencing some long connection times to Brazil voice servers from high demand. We are monitoring and failing over traffic to accommodate.
Posted Mar 20, 2020 - 19:56 PDT
This incident affected: Voice (Brazil).