Connection Issues
Incident Report for Discord
Resolved
The degraded infrastructure has been identified and repaired, service should now be operational in EU-Central.
Posted 8 days ago. Dec 03, 2018 - 09:58 PST
Investigating
Issue connecting to EU-Central voice servers is being actively investigated.
Posted 8 days ago. Dec 03, 2018 - 09:09 PST
This incident affected: Voice (EU Central).