Connection / Cloudflare Issues
Incident Report for Discord
Resolved
We've resolved all issues causing problems when connecting.
Posted 14 days ago. Dec 01, 2017 - 12:46 PST
Monitoring
We've mitigated the current issues with connecting.
Posted 14 days ago. Dec 01, 2017 - 12:00 PST
Investigating
We're aware of some users experiencing issues and Cloudflare errors when attempting to connect to Discord. We're actively working on a mitigation for these issues.
Posted 14 days ago. Dec 01, 2017 - 11:57 PST