Message Send Errors
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 2 months ago. May 16, 2017 - 21:36 PDT
Monitoring
We've identified an issue with a database cluster and attempted a fix which seems to have resolved latency and failed sends. We'll continue to monitor as we investigate further.
Posted 2 months ago. May 16, 2017 - 19:34 PDT
Investigating
We're investigating issues causing high latency and failed message sends.
Posted 2 months ago. May 16, 2017 - 19:25 PDT