API Latency
Incident Report for Discord
Resolved
Discord is up and running at full speed and this incident is resolved.
Posted 6 months ago. Feb 09, 2018 - 14:58 PST
Monitoring
We've mitigated the performance issue and are digging in to understand what happened. Service has been restored and traffic looks normal again.
Posted 6 months ago. Feb 09, 2018 - 14:32 PST
Update
We've identified an issue affecting one of our Cassandra clusters. We're taking steps to remediate the problem now.
Posted 6 months ago. Feb 09, 2018 - 14:25 PST
Identified
We're aware of issues causing overall API latency. We're currently working on a fix.
Posted 6 months ago. Feb 09, 2018 - 14:11 PST