Regional Connection Issue
Incident Report for Discord
Resolved
The issue has been resolved and service is restored.
Posted 3 months ago. Dec 31, 2018 - 00:58 PST
Identified
We have identified a regional connection issue affecting a subset of users, engineering is working to resolve this issue.
Posted 3 months ago. Dec 31, 2018 - 00:52 PST
This incident affected: CloudFlare.