Direct Messages Sometimes Unavailable
Incident Report for Discord
Resolved
The situation has been resolved and everything looks good. We'll continue to monitor but do not anticipate any further issues at this time.
Posted 19 days ago. Nov 26, 2017 - 12:00 PST
Monitoring
The fix has been deployed. We're watching the system now to make sure the affected system fully recovers.
Posted 19 days ago. Nov 26, 2017 - 11:45 PST
Identified
We have identified an issue preventing some users from sending direct messages and seeing the online status for their friends. We have identified the root cause and are rolling out a fix.
Posted 19 days ago. Nov 26, 2017 - 11:28 PST