Server Message Sending Down
Incident Report for Discord
Resolved
Everything looks fully recovered as of 1:52 AM PDT.
Posted Mar 29, 2017 - 02:01 PDT
Investigating
We are investigating an issue with sending messages in servers. DMs should still work.
Posted Mar 29, 2017 - 01:43 PDT