Direct Messaging temporarily disabled
Incident Report for Discord
Resolved
Root Cause was successfully determined and additional operations to address the Root Cause have been completed. The service is now fully operational and we do not expect this issue to recur.
Posted 15 days ago. Sep 07, 2018 - 16:32 PDT
Monitoring
Additional operations have completed, the service is now recovering, engineering is actively monitoring.
Posted 15 days ago. Sep 07, 2018 - 16:18 PDT
Identified
Additional operations are required to recover this service. Engineering is actively working to address this issue.
Posted 15 days ago. Sep 07, 2018 - 16:15 PDT
Update
Operations have been executed to prevent this issue from happening again, during this operation there was some additional interruption. The operation is now complete and we are monitoring recovery.
Posted 15 days ago. Sep 07, 2018 - 16:10 PDT
Monitoring
Service should be fully restored at this time, we are continuing to investigate root cause to prevent further issues.
Posted 15 days ago. Sep 07, 2018 - 15:37 PDT
Update
This issue has recurred multiple times today, engineering is investigating further, service restoration is in progress.
Posted 15 days ago. Sep 07, 2018 - 15:19 PDT
Identified
We've identified an issue that requires us to restart one part of our system that processes direct messages. This will disable direct messaging users for several minutes while we restart it.
Posted 15 days ago. Sep 07, 2018 - 15:09 PDT