502 Errors - API Unavailability
Incident Report for Discord
Resolved
Everything looks resolved at this time.
Posted Oct 13, 2016 - 18:01 PDT
Monitoring
We've routed around Google's load balancers, furiously provisioning a cluster of nginx to load balance. Discord should be available for most users again. We're continuing to monitor this situation.
Posted Oct 13, 2016 - 16:56 PDT
Update
We've routed around Google's load balancers, and Discord should be available for most users again. We're continuing to monitor this situation.
Posted Oct 13, 2016 - 16:51 PDT
Update
We're working on routing traffic around Google's HTTP(s) load balancer. We should have an update in the next 5-10 minutes.
Posted Oct 13, 2016 - 16:42 PDT
Update
Link to the issue on Google's end: https://status.cloud.google.com/incident/compute/16020
Posted Oct 13, 2016 - 16:18 PDT
Identified
We've isolated the issue to Google Cloud Platform's HTTP(s) load balancer. We're awaiting resolution.
Posted Oct 13, 2016 - 16:13 PDT
Investigating
We're investigating reports of 502 errors and failed message sends. We think this is an issue with an upstream ISP. We're trying to isolate now.
Posted Oct 13, 2016 - 16:04 PDT